Back to overview
Maintenance
May 15 Release
May 15, 2026 at 6:30am UTC
–
May 15, 2026 at 8:30am UTC
Affected services
hivetalk.org
honey.hivetalk.org/dashboard
relay.hivetalk.org
swarm.hivetalk.org
beeswax.hivetalk.org
Resolved
May 15, 2026 at 8:30am UTC
Maintenance ended
Affected services
Created
May 15, 2026 at 6:30am UTC
Hivetalk honey is scheduled for update to Lobby v2
Vanilla hivetalk sunsets on same day
Affected services